آبل تحذّر من ثغرة أمنية تسمح بالتحكم بأجهزتها!

العالم الرقمي و Social media

آبل تحذّر من ثغرة أمنية تسمح بالتحكم بأجهزتها!
صورة تعبيرية
انسخ الرابطhttps://ar.rt.com/tn43

أوصت شركة آبل أصحاب بعض النماذج من هواتف "آي فون" وأجهزة "آي باد" اللوحية وحواسيب "ماك" بتحديث برنامج التشغيل الذي تشوبه ثغرة أمنية تتيح التحكّم بهذه الأجهزة.

وتبعا للمعلومات التي أوردتها الشركة فإن المشكلة تطال النسخة السادسة من هواتف "آي فون" ونسخ "آيفون" من الفئات اللاحقة، وكلّ أجهزة "آي باد برو"، والجيل الخامس من "آي باد" والأجيال اللاحقة من هذه الفئة، وكذلك حواسب "ماك".

وأشارت آبل إلى أن "الثغرة البرمجية الموجودة في بعض برمجيات أجهزتها كانت قد أبلغت عنها من قبل مجموعة من المبرمجين الأمريكيين لم تكشف عن هويتهم، وأنه من الممكن قد يكون تم استغلال هذه الثغرة من قبل قراصنة الإنترنت، وبواسطة محتويات إنترنت خبيثة".

وكشفت "آبل" أن النسخة السابقة من برامج تشغيل أجهزتها تتضمّن "تطبيقا قد يتيح استخدام رمز تعسفي" يوفّر النفاذ إلى الجهاز ويسمح للقرصان المعلوماتي بالتلاعب به.

ولإصلاح الخلل، حثّت "آبل" المستخدمين على تحميل النسخة 15.6.1 من برنامج التشغيل "آي أو إس" لهواتف "آي فون"، و"آي باد أو إس" 15.6.1 لأجهزة "آي باد" و"ماك أو إس مونتيري" 12.5.1 لحواسيب "ماك".

المصدر: فرانس برس

 

موافق

هذا الموقع يستخدم ملفات تعريف الارتباط .بامكانك قراءة شروط الاستخدام لتفعيل هذه الخاصية اضغط هنا